Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

iPhone Xr 0.03a No Power

  • Time
  • Show
Clear All
new posts

  • iPhone Xr 0.03a No Power

    This is my very first post in this forum, I believe that is the best place to get solid answers in the whole free world.
    One of my customers brought an iPhone Xr water damaged, after putting the board in an ultrasonic cleaner for 10 min at 50w, I plugged it to DCPS (3.85V 2A), prompt it to boot with ny tweezers and then it would go up to 0.18A and then drop to 0 Amps.
    After injecting the same current and voltage into Vcc Main, I had PP_VDD_MAIN_YANGTZE line that would get extremely hot (325F) at the bottom left corner of U3300 IC and of course VDD_main itself was shorted because There is r3303 that is linking both lines.
    I then changed U3300 from a donor board, and then the circuit would not get hot itself and I would have 0.00A when plugged to a DCPS.
    Now I currently have a short on VDD_main, VDD_MAIN_YANGTZE and Also PP3V0_NAND, but the board would stay at 0 Amps and would not get hot at all anywhere when plugged in DCPS.
    I tried injecting 3.0v onto one the caps in PP3V0_NAND, with 1A and increased it gradually until it reached 2 Amps, I get a short on the DCPS, but nothing gets hot for me to track..
    I looked for a discoloration on any of PP3V0_NAND caps, even removed 2 or 3 of them that I suspected, but i got nothing.
    PP_Batt rail is reading correct values with ZXW, I am not sure how to address the issue anymore, or was injecting power into VDD_main a wrong idea after all?
    Thank you.

  • #2
    The only tool that tells us whether or not you have a short on vdd_main or any other line is the multimeter.
    DC power and heat are only clues that tell us WHERE to use the multimeter to ask if a line is short.

    Is vdd_main short or not? What does your multimeter say in diode mode?
    Is PP3v0_NAND short or not? What does multimeter say?

    When a phone is water damaged, the problem is where the water went. Where did the water go on this board?


    • #3
      Hi, World Queen iPhone repair! and thank you for your answer,
      Actually, VDD_main is shorted to ground, my multimeter in diode mode is reading 0.00, VDD_MAIN_YANGTZE is also measuring the exact same thing, so both lines are shorted to ground.
      PP3V0_Nand for some reason is not short anymore! and it is reading 0.447 in diode mode, not sure how that happened tho!
      Actually, I was an idiot not to remember when the water went first, I always do, I mean it was submerged in water cause the customer dropped it while he was kayaking, but I cannot possibly pinpoint its exact location now...
      I know through schematics and ZXW that both vdd main and yangtze are related as you can see in my attachment, but I am not sure what to track and what to inspect, and now when I prompt the board to boot using DCPS, I Get 0.00a.. How is that possible when my multimeter confirms that I have a short on VDD_main? or is it VDD_MAIN_YANGTZE that is causing vdd main to short? Should I try Removing U3300 And see what happens?
      Thank you.
      Attached Files


      • #4
        Yes, remove the replaced Yangtze then use multi
        eter to see if vddmain is short


        • #5
          Water damage can not hide. Look at the board. Where did the water go? You can always see with crisp visual exam. It is possible that the water never hit the board. But if so, let us know. Crisp. Visual. Exam. What do you see?


          • #6
            Hello again and sorry for not getting back to you faster,
            I have uploaded an attachment for VDD_MAIN_YANGTZE, As you can see my readings are completely off, so it is full short on the line..
            I also have confirmation that vdd main is shorted even with U3300 IC Off, My multimeter would read 0.00 Short in any vdd main component.
            I am not sure what do you mean with "Crisp Visual Exam", I am assuming you mean inspect it carefully and thoroughly?
            When I look at the board I can see some components that look kinda "Unshiny" on 1 side or sometimes both sides compared to others if that is my clue to find where the water went?
            Thanks Again!
            Attached Files


            • #7
              I’m not following your photo.
              With Yangtze off the board, what is the diode mode reading on
              (1) VDD_MAIN ?
              (2) VDD_MAIN_YANGTZE?

              feel free to upload high resolution photos of your board from under a microscope for help finding where the water went


              • #8
                Hello Again,
                Sorry for the confusion, so the readings I have uploaded on my previous attachment were with Yangtze off, so I went over each pin when I removed the IC(U3300), at that same time when I measured VDD main, my readings were 0.00 on VDD Main so
                With IC U3300 (Yangtze) off :

                (1) VDD Main readings are 0.00 in any component a cap for example (C5690)
                (2) VDD_MAIN_YANGTZE readings are in my previous attachement. ( Picture on the right would have my measures on each pin, on the left are what It is supposed to be according to ZXW) and then on C3390 for example my reading is 0.00.

                Did you want me to check reading for you under a specific Ic that runs along VDD_Main?
                I took some pictures with my lousy camera, I know they're not crystal clear but that is all I got now.
                Of course, if you could recommend a good camera (Does not matter if it is expensive) then I would immediately place the order, the microscope I am using is the same one you are using, since I went to your youtube channel and grabbed it from your link description.
                Again sorry for the lousy photos resolutions, hopefully, it will help.
                Thank you.
                Attached Files
                Last edited by penhitech; 08-05-2021, 07:10 PM.


                • #9
                  That board is not clean enough to begin troubleshooting. Use 99% alcohol and a toothbrush to vigorously scrub the board, then dry briefly with 200C

                  Those pictures have too much camera shake. An cell phone camera can take a suitable picture—use a tripod to avoid shaking

                  If you have 0.00 in diode mode on any vddmain spot then you have a short on main. No need to measure more than one spot—if a line is short anywhere, the line is short everywhere.

                  Solder a wire to any main spot and inject up to 4 volts. Use a thermal camera to find the heat.

                  show a picture


                  • #10
                    Oh, I thought I needed a mounted microscopic camera for that, sorry about that.
                    I have uploaded 2 pictures taken with a Galaxy Z Fold 2, hopefully, that should be good enough.
                    Also I took 2 Videos front and back when I was injecting 4V 2A to vdd main via DCPS.

                    Watch "thermalVideo_1628281143458" on Streamable.

                    Watch "thermalVideo_1628281018666" on Streamable.

                    It is not clear as to where the heat is coming from actually unless I am not seeing clearly.
                    Thank you again.
                    Attached Files


                    • #11
                      Thank you for sending the pictures. Step one is always "Crisp visual exam"
                      That means you must notice tiny details before doing anything else.

                      These photos show us two things to notice.
                      1.) There is a chip that has been accidentally moved during shield removal. You can notice it because it is not perfectly square. Stare at the board under the microscope and tell me what chip has been moved.
                      2.) There are signs of too much heat applied to the board from removing shields. Look for components that have tiny uneven blobs of solder sticking out. Figure out what area of the board has "signs of too much heat"

                      Do not do anything else--just find these two areas and report back when you know.


                      • #12
                        Hello And thank you for your answer,
                        I have looked and looked and looked after reading carefully your post, I cannot seem to find that chip unless it is the one I uploaded in my attachment below, in ZXW it is PA_LB_K Chip (By the way there is almost only ground contact pins underneath!)

                        1) The Chip is PA_LB_K
                        2) Signs of too much heat would be the same area where I took Off Yangtze( Please see attachment 2)

                        I am standing still, will not do anything until further notice.

                        PS: I generally use 400C, 90 air to remove shields or to solder/unsolder chips as well.

                        Thank you again!
                        Attached Files


                        • #13
                          1.) Yes, PA_LB_K is has shifted. You need to remove this chip before beginning troubleshooting. Leave it off until later--you do not want to introduce new variables.
                          2.) Signs of too much heat are around the power management chip. You will need to find another way to remove shields on iPhone XR until you are not causing too much heat on the board. Consider using a low melt alloy to make the joints require less heat, or cutting/drilling problem shields. Practice on other boards.

                          Once you have removed PA_LB_K then it is time to use thermal camera to look for heat for your vdd_main short.

                          With yangtze still off the board.
                          Confirm that you still have 0.00 in diode mode on vdd_main
                          Solder a wire to any vdd_main component. Inject up to 4v.
                          Use thermal camera to look for heat--pulsing the voltage off/on at the power supply to look for heat that also pulses in sync with the power.

                          Show a video.


                          • #14
                            Hello, And sorry for not getting at you faster.
                            This iPhone Xr is driving me crazy, I did as you've instructed, and then I was curious to check the few contact point under PA_LB_K, I have found the following Using Diode mode)
                            K15: Short at 0.001
                            E15: OL
                            B4: Short at 0.003
                            E2: short at 0.000
                            The other contact points matched ZXW readings.

                            Also when I tried injecting 4v 2A (with both Yangtze and PA_LB_K off) onto VDD Main, I took out L5500 to solder my wire, using diode mode to check vdd main just out of curiosity the short was gone, So I figured it was the suspect, I took the same component from a donor Xr board, put it back and the short was back again, pulled the same coil again, tested it with Diode mode, and the short was still present again, I do not even know what to think of this tho, isn't that weird?

                            So I am not taking any other action until I consult with you.
                            And for shield removal, you are right I do use heat and try my best to make it fast, but still, I think I am causing further damage, I will try your method, and If I could I would not even use hot air, I hate doing that, I will use my soldering iron next time.
                            Thank you!


                            • #15
                              We are going to focus on only one problem at a time.

                              What is diode mode on vdd_main?