Announcement

Collapse

Announcement

Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: http://forum.mendonipadrehab.com/register to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

iPhone 5s "No Service"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • iPhone 5s "No Service"

    Hello, I'm working in a 5s that came in for No Service. The symptoms are: It reads the sim for about 20 seconds with 1 bar or no bars on verizon then drops to say no service. If I pull the sim it says no sim and when replaced it has verizon for 20 seconds then back to no service. I have tried a few different active sim cards. I noticed there was a broken connection on the sim tray so I replaced it with a donor and still have the same issue. I also put the logic board in a new housing and got the same symptoms. I have never tried to solve this exact issue before on the 5s and don't know if this is something others have seen. I have plenty of donor boards to pull parts from.
    I have been watching it while typing this out and now it holding verizon but there are no bars and it cannot call out. It now looks like it just isn't getting service even with an active SIM.
    I have also replaced U25_RF with no change. Any ideas anyone?

  • #2
    Troubleshooting baseband is really open ended in the absence of signature problems —and the 5s doesn’t have signature problems for baseband. There are 20 pages of schematics devoted to this one function. Your best bet is to get a lead from the history and physical presentation. Did this happen after drop? After a tristar Repair? After water damage?

    Comment


    • #3
      Try comparing the resistance measurements from the pins of the SIM card reader to a known good board. Then I'd check the bb_pmic is producing the voltages it's supposed to be. As there was a broken connection on the sim tray I'd concentrate on that first.

      Comment

      Working...
      X