Announcement

Collapse

Announcement

Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: http://forum.mendonipadrehab.com/register to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

iPhone 6s Brain Dead

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • iPhone 6s Brain Dead

    This device came to me a few months ago as dead. I dont remember exactly how I got it working but I did replace Tristar and Tigris and sent it away working. The owner used it for 3 weeks and said there was no problems at all. He wrapped it as a gift and it sat in a box for a few weeks and when the recipient got it, it was dead. The portapow readings looked like a boot loop with no image. I reflowed tigris and it booted and looked good. Let it sit overnight and the next day it was dead again. I replaced tigris again and it booted and then died again. I reflowed tristar and it worked again but it would reboot after about 2 minutes. It did this until I replaced tristar again now it just wont boot. When powered with DCPS it pulls 0.03 as soon as its connected. when prompted to boot it bounces up to about 100ma then drops. The really odd thing is one time when it booted there was static on the screen and the apple logo was distorted. I will attach a photo. I have tried to repair with software and it worked then it died again. I get these same readings with new battery and charge port.
    Im pretty stuck now and don't want to replace anything else until I have a direction. I am getting pp vcc main voltage and 1v8 always. on the others I tested they were fluctuating and not holding steady.
    I cant upload a pic because my 1mb size is too big. the photo would show the distorted logo like it has several pixels "displaced".
    I am thinking I may have a something wrong with NAND because Ive seen similar to this before.
    Any thoughts will be appreciated.

  • #2
    If it keeps working when it's heated up it's going to be a bad connection most likely, so the nand is a possibility. Try pressing on the nand and see if it boots then.

    Comment


    • #3
      Rebooting every two minutes—connect to ibsckupbot and see what the real time log is when phone reboots

      Comment

      Working...
      X