Announcement

Collapse

Announcement

Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: http://forum.mendonipadrehab.com/register to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

iPad air 2 Full Short

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • iPad air 2 Full Short

    Previous history - He went to turn iPad air 2 on and had no life, tried to charge and still no life. Then brought to us. No drops or liquid.

    Tests - 1 - Hooked up to DC where is pulled power BEFORE being prompted.
    - 2 - Line tested board and VCC Main has full short at 0.00 in diode mode
    -3 Visual inspection of that line (and board) and everything looks normal.
    - 4 - Injected voltage
    - 3.7 at various VCC Main spots VCC Main on board increasing current slowly using Cheek and Alcohol to narrow down the heat spot
    - I reached 1.5A @ 0.8V (DC set to 3.7 only drawing 0.8v) and no heat any ware I mean no heat, bazaar as normally there is clear heat at this ratio, The wire was warm so I checked multimeter to see if the DC was faulty, the DC, Probe and alligator clip where all working as they should. I then changed to my DC Tweezer and these were the same and just to rule tools out I tried the short clamp I built. All of these were the same no heat from injecting current in several places over the board.

    -5 Checked PMIC for any cracks with alcohol, (no cracks or heat)
    -6 Left board in the clamp for 5min to see if it slowly heated, no heat (tried this in several places)
    -7 Frooze board to narrow heat spot down (normally I use this last once I have narrowed an area down)
    -8 Sat back and questioned life its self

    What Next? I slowly increased the current in steps trying all the above methods at each step

    -2.5a @ 1.0v pull (set at 3.7v) No heat only around probe
    -3.0a @ 1.3v pull (set at 3.7v) No heat only around probe

    Next, I Increased the voltage to 4.8v and lowered current to 0.5a and started again increasing A by 0.5a at a time checking for heat

    -0.5a @ 0.1v pull (set at 4.8v) No heat only around probe
    -1.0a @ 0.4v pull (set at 4.8v) No heat only around probe
    -1.5a @ 0.5v pull (set at 4.8v) No heat only around probe
    -2.0a @ 0.8v pull (set at 4.8v) No heat only around probe
    -2.5a @ 1.0v pull (set at 4.8v) No heat only around probe
    -3.0a @ 1.2v pull (set at 4.8v) No heat only around probe
    -3.5a @ 1.5v pull (set at 4.8v) No heat only around probe

    Ok, this is where I stop as normally 3.5a @ 1v should generate some sort of heat spot to narrow down the offender using alcohol or freeze to hone in but no heat not even over a 5min spell?

    So any ideas?I tried to make this as thorough as possible but i usually leave things out so any questions fire away, as always thanks in advanced




    Last edited by Shrimply Pibbles; 04-24-2018, 12:23 PM.

  • #2
    I know this is going to be something with a path to ground and using ZXW there is not many places VCC Main go, but to have NO detectible heat at these ratios i don't know where to look.

    Comment


    • #3
      UPDATE - Solved

      Ok, I returned to this with fresh eyes and started as if it was a new job, and the same happened again lol no heat. So I left for 20 min @ 3A / 1.5v and after intensely checking for minor changes I finally noticed a small heat spot (can't believe it took that long). The vast majority of the board was still cold at this stage.
      So I waited for it to all reach the same temperature and started again with freeze spray (reapplying as it was naturally disappearing after minutes) and after about 22min one side of a cap next to pmic melted.
      I would never advise reapplying freeze but in this case, it was the last result as there was almost no heat even at these high draws.
      Definitely a strange Short.

      Comment


      • #4
        That is weird, and it is also weird that I am sure that I responded to this post before but don't see the answer. Usually vccmain shorts in air2 are a cap down by wifi. If not, then i've seen caps by pmic before. I look for visual damage and then just start picking off one by one until short is gone.

        Comment

        Working...
        X