Announcement

Collapse

Announcement

Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: http://forum.mendonipadrehab.com/register to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

iPhone 6 Weird Charging problem PP5V0_USB only at 4.5V

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • iPhone 6 Weird Charging problem PP5V0_USB only at 4.5V

    Customer complained that this phone charged only sometimes, totally true during testing using our good known housing, (customer screen was cracked, so dropped)
    What's weird here is that when it charges it does it fine at 0.95A on 1A charger.


    So basically what first jumps is PP5V0_USB is only 4.5V during charging.
    When measured this line in diode mode with the battery disconnected you get the regular ~1600
    BUT when the battery is connected the measurement drops to ~500 (should be the same with or without battery least according to 2 other boards)

    That's when I knew this was not going to be an ez tristar tigris or Q1701 but hey you gotta try those anyways when you are lazy and waste even more time ugh.

    Even checked the resistors and filters on that line and the caps seem good also since the diode reading without battery checks out.
    Could not find anything during close inspection either

    What else could I try in this situation?

  • #2
    Are you sure that your charger is really putting out 5v? Mine is regularly 4.5v

    Comment


    • #3
      Mite too low. Lithium packs likes more than 4V to charge properly and completely.

      There is a number of circular gold test pads, one of them by the battery connector is USB voltage to check on the logic board. Find it on ZXW.

      Once right, it is near perfect 4.9V to 5V or so, that's USB voltage.

      Cheers,

      Comment


      • #4
        The usb voltage that you measure on the board will be the same as the voltage that your particular charging brick outputs. Check the output voltage of your charger on a different board to see whether this board is the same.

        Comment


        • #5
          Originally posted by Jessa_the_Professa View Post
          Are you sure that your charger is really putting out 5v? Mine is regularly 4.5v
          You are 100% right I used to perform my tests with a Mfi certified charger that offered higher voltage for me (or so I assume) but I since moved to an original apple charger well everything makes sense now sorry for that

          And so I feel like the first tristar replacement did the trick and everything else was just lousy testing

          Comment

          Working...
          X