Announcement

Collapse

Announcement

Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: http://forum.mendonipadrehab.com/register to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

iPhone 7 Youtube crash

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • iPhone 7 Youtube crash

    Hi guys!

    Got a iPhone 7 with the latest iOS 11.4.1 that is constant failing when playing a video with the Youtube app (same behaviour with Instagram videos). Costumer needs to press try again and it works for a few seconds and then he need to press retry again. All other functions works great..
    When we try to play the video in the webbrowser safari (www.youtube.com) it works fine!
    And another iPhone 7 iOS 11.4.1 in same state (fully restored/only youtube app installed) works great with the youtube app.

    Does anyone have a clue or experience with this fault? Could this be hardware related?
    See picture for the message that it is giving. It says: "Something went wrong. Press to try again."

    Our WiFi is perfectly fine btw.

    Thanks!

    Last edited by GuruFix; 07-14-2018, 10:49 AM.

  • #2
    What we used to do this in electronic repair (I was former electronics repair guy) with heat problem is freeze the component till it restores function for short time. Cheaper to get canned air (same thing as freeze spray both contains liquid C02), invert the canned air and spray this way with nozzle pipe attached.

    Otherwise reinstall or update iOS, or might be corrupted progam or reinstall the youtube program?

    Cheers,

    Comment


    • GuruFix
      GuruFix commented
      Editing a comment
      I've got both but what do you suggest to freeze/cool?

  • #3
    Yeah sounds SW related to me if everything else functions fine

    Comment


    • GuruFix
      GuruFix commented
      Editing a comment
      That would be my guess to but we eliminated that problem by installing a fresh iOS 11.4.1 with iTunes and only running the latest youtube app from the Appstore. I've done this with another iPhone 7 that one is working fine! So exactly the same config but different results

  • #4
    Well YouTube app is pretty intensive app so many it’s a power supply issue when under a load? I dunno good luck with this one

    Comment


    • GuruFix
      GuruFix commented
      Editing a comment
      Thanks anyway!
Working...
X