Announcement

Collapse

Announcement

Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: http://forum.mendonipadrehab.com/register to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

Iphone 7 Plus intel version is not charging

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Iphone 7 Plus intel version is not charging

    Hi Jessa, i am very happy to write the first time in your forum. I watched many many videos of you and learned sooo much,thank you for all that content.
    And sorry for my terrible english...i write from germany and will try my best, to make you understand whats my problem.

    The phone comes to me with a short on VDD-Main which i found very fast and i remove the fault. Then the phone started on USB an also show me a charging symbol on Display...but the ampere meter tells me that the phone doesnt consume any current. So the story starts. There where no signs of water or any other bad signs,that anyone had opened the phone earlier.

    I changed Tristar, but no change...ichange Tigris, but still the same...i change Trinity, but it doesnt help....I remove Tristar again and measured the diode readings to compare the readings whit the readings from another known good board, but everything looks fine. I did the same with Tigris, but the readings are also good. Ichanged Tristar und Tigris again but it doesnt help. I compare the diode readings from the chargeport connector and the battery connector with a known good board, but they look fine. I tried different battery and different chargeport-flex, but it wont help

    I start to change the capasitors and resistors around Tigris to make a change but nothing helps(C210, C2105, C2101, C2111, C2109, C2112, C2103, C2115, C2104, R2103, R2104, R2105)

    My meassured voltages are:

    Tigris:
    • TIGRIS_TO_PMU_INT_R_L ---------- 1,8V
    • I2C1_AP_SDA -----------------------------1,8V
    • TIGRIS_LDO --------------------------------2,8V
    • TIGRIS_BOOT-------------------------------3,4V
    • TIGRIS_VBUS_DETECT-----------------2,8V
    • TIGRIS_TO_BATTERY_SWI_1V8----1,8V
    • TIGRIS_PMID--------------------------------2,8V
    • TIGRIS_ACTIVE_DIODE------------------3,8V
    • PP_BATT_VCC------------------------------3,8V
    • SYSTEM_ALIVE----------------------------1,8V
    • I2C1_AP_SCL--------------------------------1,6V
    • PP5V0_USB----------------------------------5,0V
    • PP_VDD_MAIN------------------------------3,8V
    • TIGRIS_BUCK_LX--------------------------3,8V
    Tristar:
    • PP3V0_TRISTAR_ANT_PROX---------3,0V
    • PP1V8_SDRAM-----------------------------1,8V
    • PP5V0_USB_RVP--------------------------5,0V

    I did not have any good ideas what to make to find the mistake...the phone show me that it is charging, but it isn`t.

    I hope you could help.

    Thanks

  • #2
    Are you sure that you are asking the phone to charge with a known good dock and battery and using a charger/cable not usb from a computer and not just with dcps?

    Comment


    • #3
      I think that it should be all fine,because when i just take a known good board and use the same dock, charger and battery it works fine and the battery consumes current

      Comment


      • #4
        I thought to myself....maybe try to change Tigris again, because now i have changed all the small parts around them...maybe one hab killed him again...and hey....the phone is charging now,woop woop,...but now i have a boot loop...its turning on with apple logo....it stays for 3-4 seconds and then it starts again....so the next search will begin...what a ugly board...lets start with new Tristar again...
        Last edited by maybe-a-devil; 11-01-2018, 08:27 AM.

        Comment


        • #5
          You are doing a huge amount of work, but most of it is not practical. Ask yourself “how did it come to be this way?”

          Where was your vddmain short to start with?

          Comment


          • #6
            It was C3405.

            Comment


            • #7
              it wasn`t Tristar, the phone loops still :-(

              This is real frustrating.

              Comment


              • #8
                This board is overworked. You have done a lot of things to it that it did not need and each time you put heat on the board you introduce new variables.

                Every board should teach teach us something. So let’s learn. The biggest thing here is the replacing of resistors—I have never seen a resistor “go bad” in an iPhone that didn’t have water damage. Think about how things might fail and how you’d measure them. The only way a resistor can fail is if a technician knocks it off. There would never be a reason to replace resistors for this problem UNLESS you knocked one off when cleaning pads at tristar. Replacing caps is almost the same—caps can and do go bad—but the only way they fail is by becoming short. If the line isn’t short then the caps aren’t bad.

                Next—are you sure that you didn’t fill in any NOSTUFFs. You want to work from the schematic, not zxw. If you replaced a bunch of stuff, be sure that you didn’t put things on that should not be there. Zxw does not tell you what components are nostuff.

                Next—never replace any chip more than twice. Once is good. Twice only if you weren’t 100% sure of the placement.
                Remember—heat on the board, procedures and surgeries are variables. We want to eliminate variables not add them.

                Next—iPhone 7/7p charge port. These parts are notoriously bad. Make sure you are not testing charging in frame. Test only out of the housing with the board and battery a known good high quality charge port that completely snaps into place in the connector.

                7/7p charging problems are always either:
                parts—including secondary damage to the charge port from the cut frame after a tristar job. If the port isn’t native it will be problematic. VERY common for the replacement ports to be misaligned, or only work with pressure etc.
                tristar
                tigris
                technician damage near charge port
                ——that will solve 99% of iPhone 7/7p charging problems, and surely this one would have had a fault on this small list.

                If I had to guess why it isn’t charging now, I’d guess the charge port or connector, assuming you haven’t placed a nostuff by accident.

                Comment


                • #9
                  I think you missunderstood me...the phone is charging right now...but it is bootlooping.It is starting boot sequence, consuming between 0,15 and 0,4A and looks fine, but after around 4 seconds it gets black screen and its like it is shuting down and then starts same again and again.
                  Last edited by maybe-a-devil; 11-05-2018, 06:01 PM.

                  Comment


                  • #10
                    Update software

                    Comment


                    • #11
                      I found the last mistake in the phone....it was the battery connector that was faulty. I started by USB and the phone looped...and when i disconected the USB-Cable since therre was the apple logo, it gets of right in the same moment....so i thought,hmmmm?...realy?....i changed the battery fpc and the phone is back to live, charges fine and i am happy.
                      Thanks Jessa for your help and i wish you a nice week.

                      Comment

                      Working...
                      X