Announcement

Collapse

Announcement

Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: http://forum.mendonipadrehab.com/register to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

6 Plus No boot after Nand replacement

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 6 Plus No boot after Nand replacement

    Stuck at 0.33 when trying to boot


  • #2
    We need you to present your case like a physician. See the sticky post about how to post on the forum.

    Comment


    • #3
      So This is an iPhone 6 Plus that worked great before I tried my first attempt on expending de memory from 16 to 128.
      When I Tried to boot after reassembly, I was unable to have an apple logo.
      On the DC power supply when I try to boot it get stuck to 0.33 Amps
      On the picture C0627 seems missing.
      What I did wrong or what can be the issue ?

      Both sides surroundings was greatly protected I used Anti heat Adhesive + 2 coins for heat sink

      Comment


      • #4
        Is this your first microsoldering repair? I'd recommend starting with a simpler smaller chip with no underfill. Tristar on a 5s or 5c for example. Start with a device that is charging now, change tristar for a new one, confirm that phone still works. Underfilled NAND expansion is a tough business.

        From your pictures, the impression I have is "messy"
        Feedback:
        What are you trying to protect from heat? Underfilled chips. Are there any underfilled chips in this area (besides the NAND itself) No. Lesson: Do not use any kapton tape or heat sinks for this job. You are creating the very problem you are trying to avoid.

        You have torn up the board here---I can see exposed copper that needs to be protected with solder mask.
        I can see no attempt made to remove the underfill---You need a clean surface for the chip to adhere to and find its exact place.

        The next step for you is to remove the kapton tape and bottom shield, clean the board up and see what it looks like when cleaned, then begin troubleshooting.

        Comment


        • #5
          Why should I not use Kapton tape and heat sink and when do I need to use it ?

          What happends when exposed copper is not protected by solder mask ?

          And the missing cap is PP3V0_nand, can it be the cause of the device not turning on ?


          Yes I am new to microsoldering but, it's now 1 year and a half that I've been practicing.
          Any advice are welcome.

          Comment


          • Jessa_the_Professa
            Jessa_the_Professa commented
            Editing a comment
            You should not use kapton tape because it is just a piece of tape. When to use it? Whenever you need to tape something together---I use it to tape the paperwork to the back of the phone a lot.

            When exposed copper is not protected by solder mask it will get tinned by solder and then become bonded electrically to something that it is not supposed to talk to electrically.

            Missing caps are never the cause of a device not turning on.

            You need to take off the shields, get rid of the tape, clean the board and then have a good look under the microscope.

        • #6
          Kapton tape has its uses but not for dissipating heat.

          You would use heatsinks where there is an under filled chip nearby. E.g. on cpu while removing backlight driver or on wifi while removing touch ic.

          Exposed copper can create a bridge on one of the ic pads. The chip moves about while it is heated until it finds its right spot.

          The missing cap will not be a problem.

          What NAND programmer are you using? Mine would never read a chip in that condition.

          Comment

          Working...
          X