Announcement

Collapse

Announcement

Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: http://forum.mendonipadrehab.com/register to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

i phone 6s tri star boot loop

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • i phone 6s tri star boot loop

    I have and i phone 6s not charging. Changed the cport and it charged to 45% and stayed there. Tested with tri star tester and it failed. So I changed out the chip and during cleaning pulled pad F1. I ran a jumper and kept it in place with solder mask. Phone booted but shuts down then boots shuts down. I only got 0.54 amps from my meter. Replaced the chip again since that is the last thing I did. i get the same thing only it boots up to 1.06 amps then slowly down to 0.00 and back up again. Tester say PASS on tri star and dock. I tested the voltage on PP3V3_ACC, PP5V0_USB and PP1V8_SDRAM and got 1.79, 2.97 and 4.59. If the voltages test within range should i be looking at tigress?

  • #2
    So...
    from what you described, here are a few points and questions to narrow down the problem.

    1.The phone was not charging at first, then you changed the port, then it charged to 45% and stopped.

    A) It sounds like you had a bad battery and a bad port, or bad battery connection and a bad port, and not motherboard problem. Battery was not taking the charge properly after the port replacement.

    B) If you have a motherboard problem, then changing the port should not have change the results. Unless, the customer had a motherboard problem, and then messed around with their port to the point of braking it also.
    Is the old port damaged in any ways?

    2. Changed the port and then the tristar tester failed

    A) charging port assembly sold as new parts are very, very often nothing more then an copy of the flex cable with the most mininal amount of components possible to make the assembly work. Your "new" charge port assembly could be messing up your readings of the tristar tester. Check the port assembly under the microscope and compare it to a know orginal one. If any components of the assembly are different, then stop relying on the testser. It is miss reading due to an imitation charging flex assembly.

    3. Changed tristar, pulled f1, micro jumper, phone boots and shuts off.

    a) is the phone bootlooping, or turns on fully boots, and turns off after?

    b) this could still just be a battery problem for both of those scenarios. Can you rule this out somehow?

    c) what is f1? Can you compare the value of this line with a known good one? Maybe your jumper is crap. Maybe it's too thick and stops the other pad of tristar to touch.

    4. Only got 0.54 from my meter

    a) which meter?

    5. Replaced tristar again. Same result, only boots up to 1.06 amp, then back to zero, and up again.

    a) this sounds nothing like the first time tristar was replaced.

    b) up the 1.06amp from what meter?

    c) up to what value again? 1.06, or something different?

    6. Tristar tester passed

    a) Is the flex assembly athentic?

    7. tested the voltage on 3v3, 5v5, 1v8 got 1v7, 2v9 and 4v5

    a) 3v3 & 1v7 = - 1.3v drop in voltage
    b) 5v5 & 2v9 = 2.1V drop
    c) 1v8 & 4v5 = 2.2V GAIN

    d)...wtf? Can you take those measurements again?

    8) if voltage is in range, should I change trigris?

    a) what in ranged voltages? There is something very wrong with those measurements.

    b) you should only look at tigris when you known you can have the same test results that you had before this all started. Don't put more variable into this then there is already before you know that you did not caused more damaged then there was.

    Finaly,

    From the discription this sounds like:

    a) a port that was broken with a bad battery. That bad battery was mistaken for bad tristar. Then, tristar was changed, and f1 was pulled. Many mew variables entered the game, and new behaviour was introduced.

    Advice: stopped moving forward and move backward. Bring back the orignal symptoms to fix or rule out damage caused by you.

    If you took the time to read all this, then answering those questions should help me, and any one else on this forum to help you reparing this phone.





    Comment


    • Cora
      Cora commented
      Editing a comment
      Sorry sly I'm not the best at conveying things. I tried a known good battery also. i also inverted the 5v5 and 1v8 readings. i would say WTF also because that makes no sense. The meter i was using was my DROK ammeter. The phone is bootlooping Apple logo and then nothing and then Apple logo again. Before the tri star change the phone would boot and charge but not fully it just stayed on 45% for two hours. I'm hoping it is my jumper that is causing the problem maybe it is sticking up too far even though it looks good. I'm using speaker wire from samsung S8 speakers that I've used before. Thanks for the help i'm going to go back and look at everything again before I go crazy er.

  • #3
    Hi Cora,
    Your post is a little bit confusing because of language---you said "Phone booted but shuts down then boots shuts down" Did it actually boot into the iOS, enter passcode, working---then shut down? If so, give us more description of that behavior. My guess is that the phone did not boot, but only shows Apple logo and restarts---this is what we would call "it boot loops" That is a big clarification we need here since a boot looping phone can't boot and that is something that tristar can cause. On the other hand a phone that boots, but shuts off after 3 minutes over and over points to a battery gas gauge problem which would be most like tigris or the connection of the battery to the board. In both cases, the phone would not be able to charge and a usb ammeter reading of 0.5A would be normal.

    We will assume that you just made a typo on the ordering of your voltage measurements and those are all fine.

    If the tristar tester said FAIL, then you can press details to see exactly what lines failed. If you had recently noticed a change of symptoms by swapping the dock, then that is weird. A bona fide tristar failure has nothing to do with the dock. If you had only one line failed, then I might question that result, however in general when tristar tester says FAIL and it is many lines at tristar, that always means tristar is bad.

    This sounds like tristar was bad (because of my confidence in the tester from extended use of it). And you pulled a pad for some debug line that is likely to not be important. I would have just installed a new tristar without addressing the pulled pad. Since you had a change in symptoms between your two tristar jobs, I'd worry that the jumper is just making it difficult to place a good tristar.

    I would not replace tigris yet---there is no reason to think that this is tigris since you keep getting different results when you change tristar.

    My next step with this phone would be to get it to boot first before worrying about charging.

    Does it actually boot into the iOS right now? If not, I'd try iTunes update since tristar failures and presumably mispositioned tristar can do wonky things to software.

    Check back in with us when it boots and let us know if it can stay on stably for 5 minutes. Then we can troubleshoot charging.

    Comment


    • Cora
      Cora commented
      Editing a comment
      Thanks Jessa I have had the tester be spot on for phones and Ipads. Yes it is bootlooping and yes I inverted the 5v5 and 1v8. Going to remove that jumper and see what happens. Live and learn and drink beer at the end of the day. I think that's how it goes.

  • #4
    Okay, so it is bootlooping after tristar replacement on a device with tristar fail on tester. That sounds pretty classic. The next thing I would do is to ask the phone to update. Tristar causes boot looping and hang at Apple logo all the time, so let's get it updated back into the iOS with either this tristar or another one with no jumper. Then see if it actually still has a charging problem or not.

    Comment


    • #5
      Lol, "live and learn and drink beer at the end of the day."
      Amen

      Comment


      • #6
        Ok so that's clearer

        1.The phone would not charge
        2.changed the port. no change
        3.replaced tristar (with a micro cable)
        4. Bootloops with X Amps from USB amp meter
        5.replaced tristar (with a micro cable)
        6. Bootloops with Y Amps from USB amp meter

        Variables:
        New Tristar
        Micro-jumper
        Heat


        If that pad is actually a developpers line, you should not need to have a jumper.
        Maybe remove the jumper since you got 2 different reading with your usb amp meter, and install tristar again.

        Then, An update is sometime required after a tristar replacement. The phone might bootloop until you do.

        I got scared by that same scenario a few weeks ago.
        Hopefully that's all that is wrong. Let us know.



        Comment


        • #7
          ok so I removed the jumper from the pad and replaced the tri star chip. It booted but I am getting zero amps from my USB tester. It shows its charging but goes up and down while connected to the charger. All three of the voltage lines are good but I get 0.40 when I test the battery connector for voltage. Also tri star tester is a pass. I'm going to do and update as soon as I get the pass code from this guy. Big question since i'm not the brightest wheel on the bus is how can I do and update on a phone that is bootlooping or I don't have the pass code for? What am I missing here? Thank you both for your help.

          Comment


          • Jessa_the_Professa
            Jessa_the_Professa commented
            Editing a comment
            Let's get our terminology nailed down. "It booted" That means "I saw an Apple logo that eventually turned into the lock screen once the iOS was loaded"
            If you are just seeing an Apple logo and then it goes dark and repeats say "It is boot-looping"

            Here you are telling us that it booted (meaning at the lock screen).
            Later you are asking how to update a phone that is bootlooping----that is confusing. Is this phone booting, or boot looping?

            Let's assume you mean that this phone has booted. In that case, software update goes down the list to "last resort" Always be thinking "how did the phone get to be this way?"

            In a phone that does not show charging on usb ammeter, that you know had a tristar problem, then you KNOW it experienced a voltage surge that killed tristar. What then becomes *most likely*
            A.--the other 'charging facing chip' i.e, Tigris was also damaged
            or
            B---Coincidentally, the phone also happened to get software corruption that allows it to boot up but not charge.

            If we know that we have a good chance that we have a hardware fault, then software update is a LAST RESORT because phone that have hardware problems often fail software updates and then we lose our clues. In a phone that is booting, that had any kind of drop/bend/electrical damage/water I can't think of a single case where you'd want to do a software update. If a phone is NOT BOOTING, then software update can sometimes be the only choice if you the phone can't tell you where it hurts from physical exam and history.

            If you have a phone that is booting, and tristar has been changed, and tristar tester passes, and you are sure this isn't part--i.e. you have a known good dock and battery, then the next step would be to change tigris.

            To answer your other question just as an aside---if you did have a phone that was in fact BOOT LOOPING, and you wanted to try update/restore since you had corrected all hardware faults that you know of, then you'd connect battery, press home button, and prompt to boot while connected to computer by usb. This is the signal for the phone to boot into recovery mode. From there, update or restore.

        • #8
          Ok so its Tigris for the win. The phone is up and charging and I'm getting 1.02 Amps at start up and maintaining 0.8 amps. Thanks again for the help.

          Comment

          Working...
          X