Announcement

Collapse
No announcement yet.

8+ restarting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 8+ restarting

    hello,
    iPhone 8+
    - no physical damages, no water, some "finger prints" on the top :-), possible a fall - few pieces of a glass inside (screen is changed).
    - no visible short circuits in the main lines.
    The phone is restarting every 6-8 sec after start. DC power supply shows normal consumption and suddenly 00A in 6-8th sec. The process is repeated.
    Seems to be stable in service mode but when flashing iTunes shows error -1 (unknown error) whereas 3uT shows: " ERROR: Unable to receive message from FDR 0E7AA310 (-4). 0/2 bytes " - because restart I think. It seems like usb connection problem for me but all readings are ok (USB-PD ic - Cypress, placed on u6200: PP_VAR_USB_RVP and VDD_Main_0V_CUT-OFF circuit are ok, even Hydra too).
    Not checked (because glued) Accessory Buck but PP_VDD_MAIN and PP1V8_S2 are ok - so I thing it will be ok too.
    The RAM problem comes to mind but... I am not sure.
    I miss an idea or knowledge to move on. Can someone lead me, please?

    - regards,
    bert :-)


  • #2
    When was the phone last working, and what happened? Are you trying the restore in a known good housing that works for another 8plus?
    If this phone died on charger, then you can change hydra and tigris before asking to restore. If not, then I would change NAND. Before doing that, you could remove baseband PMIC and see if it will restore with no baseband because error -1 is "baseband" in the past.

    Comment


    • #3
      hello All, hello Jessa,
      yes, firstly I started with that. Hydra, Tigris and BB_PMU removed. Nand reballed and refreshed. A positive result was obtained by inspect usb buck ( FAN53741 placed on u6110 ). Briefly writing, broken contact on pad A1 (Vout) on EPF1204UCX - placed on u6100 and completely split on both, next door FAN53741. Coil "it always coil" PIGA1608 on L6100 completely welded :-) Whats happened in that place... I don't know, but its done and working :-)
      Everything's was on view but under the glue. Question is - PP_ACC_VAR was testes and passed. How? Lesson for me: don't trust machines and testers too much.
      Thanks again Jessa for a hint :-)
      see you next time.

      Comment

      Working...
      X