Announcement

Collapse

Announcement

Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: https://forum.ipadrehab.com/register to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

iPhone 8 - Can`t put it into recovery or DFU mode?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • iPhone 8 - Can`t put it into recovery or DFU mode?

    The quick question is,
    Is it possible that an iPhone won`t go into recovery mode, or dfu mode while it`s working enough to show the apple logo and bootloop?
    I don`t think I've ever seen that but this seems to be what I'm facing.


    The history is as follow:
    • Customer said his phone was working but cracked his screen
    • Customer replaced his screen himself, but the phone started bootlooping at some point while he was testing the new screen.
    • Customer did not unplugged the battery
    • Now we are trying to resolve the problem
    • Phone bootloops with apple logo
    • No signs of physical damage on the board(No tech damage)
    • No signs of liquid damage
    • Phone charges only a 0.13Amp steady with USB amp meter with a charged battery (tried with original and one of ours)
    • Phone charges at 0.20 to 0.35 Amp without a battery connected which is higher than usual
    • Phone does boot with power button, and via USB (Boot loops)
    • Phone consumes 0.350 amp to 1.0 with Power Supply while booting loop and those current reading appears to reach these higher value faster than on a working phone.
    • I can't get it to go into recovery or dfu mode to attempt an update or a restore... But the phone does boot loop. I think that's the first time I encounter that. Has anyone else had a phone that was able to boot (Bootloops) and not go into recovery mode when instructed to?
    • I've tried a new volume button just in case it was not working to active the recovery mode.
    • I did some poking in the back for a short due to some of the current readings that appears off and a bit high (except for the usb amp meter with battery reading) even though the phone still works enough for the apple logo to show and so far I did not find any
    • I'm thinking that maybe a chip got electrical damage from the battery being connected, and it may be causing odd symptoms that I'm not used to seeing. I'm just unsure about this whole not being able to active recovery or dfu mode thing.
    Any input would be appreciated. I'm mostly just curious to know if someone have seen an iPhone that bootloops but that can't be put into recovery or dfu mode?

  • #2
    OK, I ended up getting the phone to boot with just a power supply and the original screen and no home button and fcam. From there I isolated the problem to the fcam causing the bootloop. I'm still confused at this point because I'm sure I can recall both me and the junior tech tested without the fcam installed multiple times but this is not said clearly in the notes and memory can be faulty. I'll have to assume we never did try to boot it without the fcam installed, although I'm almost 100% certain we did, here we are.

    I still have to try a new fcam assembly to make sure there is no board damage, but I just wanted to update this right away

    Comment


    • #3
      Remember that if you're trying to get an iphone 8 to go into recovery mode, the best way is to disconnect battery, add a known good charge port, then use tweezer to short the power_btn line to ground, then add battery and usb. None of the weird vol up/vol dn stuff is necessary. Alternatively, you can inject 1v8 into the force_dfu line.

      iPhone 8 is really sensitive to bad parts--charge port, cameras etc just like iphone X

      Comment


      • #4
        Thx for the tips.
        i did not know about the 1v8 to force dfu

        Comment

        Working...
        X