Announcement

Collapse

Announcement

Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: http://forum.mendonipadrehab.com/register to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

iPhone 6S - Water - Motherboard connected to DCPS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • iPhone 6S - Water - Motherboard connected to DCPS

    Hello

    I have water damaged iPhone 6S.

    When I take the board into a working case, it takes 0, I need to press power button then it's taking 1.6 amp then 0, then 1.6 amp again.

    When I connect the board directly to DCPS, it takes 0 as it doesn't start. I would like to start it so I can check for short with cold spray.

    I've cleaned the board, I've measured caps and resistor, so far no short.

    Thanks
    Sam


  • #2
    You can find the line Hold_KEY on the schematic. Connect this line to ground with tweezers to prompt the phone to boot.

    Check backlight anode line for short, if short it may save you some time.

    Comment


    • #3
      Thank you. Hold_KEY works. Now with DCPS connect, it takes 0.29 then drop to 0. When I plug lightening, it goes to 0 amp. I am still searching. C3396 is open both side
      Attached Files
      Last edited by Suricate Solutions; 05-16-2021, 12:24 PM.

      Comment


      • #4
        Yikes. You have long screw damage and you have overheated this area (notice the swollen solder on components)

        Show a video of dc power behavior after prompt by hold key or prompt by usb (take out usb after prompt so device will only draw from dcps not charger)

        Comment


        • #5
          Thank you. Ok two video.
          Visit this link to play the video:

          Comment


          • #6
            With lightening port.
            Watch "WhatsApp Video 2021-05-17 at 15.49.39" on Streamable.

            Comment


            • #7
              The second video doesn’t make sense.
              try again but eliminate variables.
              1–set voltage on dcps to 4v
              2-set current limit to 3A
              3-connect dcps to battery terminal
              4-plug in a dock to the board and connect usb
              5-after three seconds, remove usb but leave dcps connected.

              what is the full and complete history of this board?


              Comment


              • #8
                Thank you for your time.

                I did all steps. If I turn board on with Hold_key, it's circling 0 - 0.27 When I plug lightening, it drops to 0 amp.I tried with two different dock/iphone case, same result. When unplugged from iPhone case, looks like USB multimeter is powered by the board, that's looks weird.

                The phone went to WC...water damaged. Customer took it to repair shop, they said they couldn't recover data, as I was watching your video on youtube I decided to give it a try.

                I have a working donor board to test, my cases are working fine with that donor.
                Watch "WhatsApp Video 2021-05-18 at 18.01.09" on Streamable.
                Last edited by Suricate Solutions; 05-18-2021, 06:17 PM.

                Comment


                • #9
                  It sounds like data is important for this customer and it sounds like you are not experienced. This is not good. Please refer the customer to someone experienced with data recovery. If this is YOUR PERSONAL phone, and you want to try, or if data is not important, then continue on. I think this board will not be recoverable because of inexperience.

                  If this board is not important to anyone, then you need to examine the entire board and show pictures and tell us everything that was already done to it.

                  Comment


                  • #10
                    I send it to another shop... Let's see.

                    Comment


                    • #11
                      Ok, game over, they swap NAND, CPU, EEPROM, NFC to a donor board... no luck. This topic can be closed.

                      Comment

                      Working...
                      X