Announcement

Collapse

Announcement

Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: http://forum.mendonipadrehab.com/register to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

Samsung S7 Edge G935 F UK

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Samsung S7 Edge G935 F UK

    I realise that this forum is generally Apple and also board repair related but just thought there might be some clever person out there who is a firmware expert that might help me :-I have a Samsung S7edge G935F UK that had boot problems and I have been trying to flash with the standard firmware from Sammobile and also Frija. I could not get either firmware’s to flash with Odin windows application as I kept getting Pit loading errors etc etc. As many know Odin for windows takes forever to report an error so in frustration I wiped the nand thinking that I could reinstall a nandroid backup off an identical phone I have. Clearly I was wrong that does not work! I have found on the XDA forum the FWUL linux based JODIN application which I have working and although I have not yet succeeded in flashing the firmware it does at least give the error messages in an instant. The firmware’s from Sammobile and Frija are correct for the phone UK BTU and I have unzipped the CSC files to obtain the PIT file which I must assume is the correct one for the rest of the firmware. I still get the same error in JODIN ‘ pit file corrupted would you like us to get the correct file for you’ but there is no obvious way to accept the ‘offer’. I can get a CUSTOM firmware for the phone but as the nand is erased this firmware would again use some form of PIT file to work with it. Just thought it might be worth a shot at asking the question. I am a paid up member but thought that the sand box might get better views. Kind Regards Tony

  • #2
    Hi there, bought my S7e from Samsung UK website in October. From day one I had the volte icon activated on my phone in many places and could call on it. Since the November update whichever part of London I am I no longer have volte. The only way I can see the switch in the menu is when I am not in a reception area such as the subway. Was wondering if any of you fellow Londoners had volte or is this a three issue not coping with the latest firmware
    Last edited by Jessa_the_Professa; 12-03-2020, 05:45 PM.

    Comment


    • #3
      Hello. A few days ago my Samsung Galaxy S7 Edge started acting up. When I would hit the home button the screen would occasionally flicker on and off very abruptly in a glitchy way and then I would have to hit the home button again to get the screen to turn on. After a day of that behavior passed, I now can only hit the side power button to successfully turn on my phone screen and it takes 3 times to do so. If I hit the home button it will only do the brief screen flicker thing once and then no matter how many times I push home after that, the screen refuses to turn on.essay writer

      I have tried booting the phone in safe mode and this does seem to resolve the problem. Which has me thinking it is a software rather than hardware problem. I've updated the phone software completely. I've updated all apps a couple different times.

      I started deleting all data and clearing all cache from each app I actually use on a semi regular basis last night and this did seem to resolve the problem for a little bit but then after using the phone for about half an hour the problem returned. I've tried uninstalling all apps I use on at least a semi regular basis in small groups at a time and then testing to see if this resolves the problem but haven't solved it yet.
      Last edited by BairStrokes; 04-04-2021, 10:55 AM.

      Comment

      Working...
      X