Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

ZXW tool 3.0

  • Filter
  • Time
  • Show
Clear All
new posts

  • ZXW tool 3.0

    Today my ZXW tool don't start anymore. It's coming back with a error about a update but when i go to the website of ZXW tool download page i
    don't see any update available. Even when i open the update.exe it comes back with an error. Who else got this problem? And did someone solve this update error?

  • #2
    Happened to everyone. You have to reinstall, don't know why. This link is what I used to download the software and it worked.


    • #3
      Your link to this file is been removed on their cloud site.

      I have 4 locations of ZXW (four copies) in multiple directories are all same problem. The ZXWtool site that ZXW updates from every time executed prior to log in results in error unable to download updates so we are unable to use ZXW at all and I also unable to diagnose a 6s today caused by one of our tech damage.


      How can we trust the chinese people with quality of service? I had been cheated few time previously on OEM memory modules from chinese sellers (all remarked).

      Cheers, TVtechcellphone


      • #4
        Go to mega upload and wait bit longer, you will get a cookie. My ZXW from that worked this time. Thank you, Jessa, what's the word on their website and ones we downloaded worked for several weeks till it broke down like this?

        Anyway thank you.